Parsix GNU/Linux 项目宣布即将终止

· · 10 次点击 · · 开始浏览    

基于 Debian 的 Parsix 发行版已经宣布将会在 Debian Stretch 发布六个月后终止。官方表示 Parsix GNU/Linux 8.15 (Nev) 在这段时间里会得到完全的支持,用户应该可以把他们的安装升级到 Debian Stretch 而不会有重大的问题。官方也会进行有必要的更改和更新,以确保能平滑过渡到 Debian Stretch。

下面是官方的公告全文

Parsix GNU/Linux 项目终止公告 — 2017.5.19

Parsix GNU/Linux 项目将在 Debian GNU/Linux 9.0 a.k.a Stretch 发布六个月后关闭。

Parsix GNU/Linux 8.15 (Nev) 在此期间将得到完全的支持,用户应该能够将其安装升级到 Debian Stretch,并且不会有任何重大的问题。我们也将会进行所有必要的更改和更新,以确保平滑过渡到 Debian Stretch。

我们希望借此机会,向通过使用 Parsix、给项目捐赠或花时间来改进它以一直支持这个项目的所有用户和社区成员表示感谢。

一旦我们获得有关 Debian Stretch 正式发布日期的更多信息,将会公布更准确的时间表。

Parsix GNU/Linux 是可安装的自启动运行 DVD,它基于 Debian GNU/Linux。该项目的目标是基于 Debian 的测试分支及 GNOME 桌面环境的最新稳定版本发布,提供一份即刻可用的、易于安装的操作系统。可以用该发行自己的软件仓库安装额外的软件包。

Parsix GNU/Linux 项目宣布即将终止

文章转载自 [开源中国社区]

关注本站微信公众号(和以上内容无关)Debiancn ,扫码关注:DebianCN

10 次点击  
加入收藏 微博
暂无回复
添加一条新回复 (您需要 登录 后才能回复 没有账号 ?)
  • 请尽量让自己的回复能够对别人有帮助
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`
  • 支持 @ 本站用户;支持表情(输入 : 提示),见 Emoji cheat sheet
  • 图片支持拖拽、截图粘贴等方式上传