Proxmox VE 6.1 正式版发布

· · 244 次点击 · · 开始浏览    
这是一个创建于 的文章,其中的信息可能已经有所发展或是发生改变。

上个版本的 Proxmox 是今年7月份发布的VE 6.0。PVE是集成OPENVZ并支持KVM的虚拟化环境。VE 6.1 版本的底层基于 Debian 10.2 Buster, Kernel 5.3 QEMU 4.1.1, LXC 3.2, Ceph 14.2.4.1 (Nautilus), ZFS 0.8.2, 和 Corosync 3.0。

Proxmox VE 6.1 正式版发布

此版本带来了 GUI 中新的配置项,使得 Proxmox VE 的配置更加流畅和安全。你可以在 GUI 中编辑流量类型的带宽限制,比如可以限制迁移、备份还原、克隆等的带宽。如果安装了 Debian 网络管理相关的可选包 ifupdown2,你可以更改网络配置并在 Proxmox Web 界面中重新加载,而无需重启。此外对 TOTP 和 U2F 的双重身份验证有所改进。

高可用的方案也已得到了改进,并新增了"迁移"关闭策略,可以在关闭时将正在运行的服务迁移到另一个节点,类似于 AWS 的宿主机故障迁移方式。

存储上,版本 6.1 已支持 Ceph 和 KRBD 在较新内核上支持的所有功能。

我们有一些值得注意的错误修复,其中之一是 QEMU 监视器超时问题或 corosync 的稳定性改进。发行说明中列出了无数其他错误修复和较小的改进。详情请参考发行说明

常见问题

问题1:我可以用 apt dist-upgrade 把 VE 6.0 升级为 6.1 吗?
回答:可以放心使用。可以通过GUI界面,或者命令行把 VE 6.0 升级为最新的 VE 6.1,一般执行以下命令即可 apt update && apt dist-upgrade

问题2: 我能否不用 Proxmox VE 的安装镜像,直接在 Debian Buster 上安装 VE 6.1?
回答:可以的。参考这里 https://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Buster

问题3:能否把 Ceph Luminous + Proxmox VE 5.4 的群集升级到 VE 6.x + Nautilus 的版本?
回答:没问题,这需要两步来操作。首先,您必须将 Proxmox VE 从 5.4 升级到 6.0;然后将 Ceph 从 Luminous 升级到 Nautilus。大版本之间有很多改进和更改,请完全按照升级文档进行操作,https://pve.proxmox.com/wiki/Upgrade_from_5.x_to_6.0
https://pve.proxmox.com/wiki/Ceph_Luminous_to_Nautilus

问题4: 在哪里可以找到VE 未来版本中新增功能的详细信息?
回答:查看 Proxmox 的路线图、官方的论坛、邮件列表并订阅我们的newsletter。

关注本站微信公众号(和以上内容无关)Debiancn ,扫码关注:DebianCN

244 次点击  
加入收藏 微博
暂无回复
添加一条新回复 (您需要 登录 后才能回复 没有账号 ?)
  • 请尽量让自己的回复能够对别人有帮助
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`
  • 支持 @ 本站用户;支持表情(输入 : 提示),见 Emoji cheat sheet
  • 图片支持拖拽、截图粘贴等方式上传