Debian资源库已加入Spectre、Meltdown漏洞检查器

· · 5 次点击 · · 开始浏览    
这是一个创建于 的文章,其中的信息可能已经有所发展或是发生改变。

影响几乎所有现代处理器的“幽灵”(Spectre)和“熔毁”(Meltdown)安全漏洞的余波尚未散尽,软硬件厂商仍在携手努力给平台打补丁。如果你正在运行 Debian GNU/Linux 环境,并且希望检查系统是否存在严重的安全漏洞,那么现在已经可以从 Debian 资源库下载 Spectre 和 Meltdown 缓和检查器了。Debian 项目团队表示,用户只需输入单行命令,即可完成该脚本的安装。

本月早些时候,外媒 Softpedia 曾发布过一篇面向 Linux PC 用户的安全检查教程。不过现在,Debian GNU/Linux 用户只需打开终端,并输入如下命令行:

sudo apt-get install spectre-meltdown-checker

然后运行“spectre-meltdown-checker”命令,即可马上看到检查结果:

如果你的计算机很容易受到这三种投机行为攻击,请确保机器已装上最新可用的 Debian GNU/Linux 内核包、以及来自官方资源库的最新版软件。

当然,切记让你的 PC 时刻保持最新状态。

关注本站微信公众号(和以上内容无关)Debiancn ,扫码关注:DebianCN

5 次点击  
加入收藏 微博
添加一条新回复 (您需要 登录 后才能回复 没有账号 ?)
  • 请尽量让自己的回复能够对别人有帮助
  • 支持 Markdown 格式, **粗体**、~~删除线~~、`单行代码`
  • 支持 @ 本站用户;支持表情(输入 : 提示),见 Emoji cheat sheet
  • 图片支持拖拽、截图粘贴等方式上传